GIS TRAINING IN TRANSPORTATION 
AND ENVIRONMENTAL JUSTICE 
FOR PROMOTING STUDENT SUCCESS 
IN STEAM EDUCATION

Curriculum Modules

NITC-RR-1468

by

Joowon Im
Alan Klein
Amruta Sakalker
University of Texas at Arlington

for

National Institute for Transportation and Communities (NITC)
P.O. Box 751
Portland, OR 97207

July 2022
CURRICULUM MODULES

The curriculum modules in this document are products of the NITC education project "GIS Training in Transportation And Environmental Justice for Promoting Student Success in STEAM Education." The full final report and more information about the project can be found at: https://nitc.trec.pdx.edu/research/project/1468.

MODULE 1: Introduction to the GIS Workshop & GIS Program

Objectives
The lesson introduces the GIS workshop by providing information about the overall topics and explains what GIS is by providing information about its importance and the properties of maps created by GIS.

Lecture Content

**Introduction**
- Scope of the study area.
- Understanding environmental assets and benefits in transportation planning.
- The procedure of the GIS workshop.

**GIS Workshop**
- What is GIS?
- Benefits and resources of GIS
- Various kinds of GIS software
- Exploration of spatial data types (raster, vector, TIN, etc.)
- Scale and its role regarding the importance in mapping and spatial analyses
- Projection/Coordination system

**Class Activities & Assignments**
- Open the provided map and explore how to navigate the map.

**Class Resources**
- ArcGIS map online: https://arcg.is/1uXn9H
Module 2: Starting GIS

Objectives
The lesson provides an understanding of how to start using GIS, the program interface, and the properties of spatial data. It also provides a general understanding of the DFW region regarding natural resources and transportation network.

Lecture Content
- Set up a map.
- Understanding the program interface and functions
- Understanding the difference between ArcGIS Pro and ArcGIS Desktop.
- Working with spatial data in ArcGIS (add/delete data, organize data, create bookmarks, etc.)
- Working with non-spatial data (attributes) in ArcGIS (add/drop fields, calculate/update fields, create graphs, etc.)
- Spatial data visualization (polygon, line, point)
- Spatial data query/filters
- Data view and layout view
- Guest lecture 1

Class Activities & Assignments
- Create a basemap.
- Mark the location where your school is.

Class Resources
- GIS layers (modified and clipped by the research team): Trinity River, Highways, City boundaries in DFW
- GIS References: Shapefile for Trinity River, Highways, and DFW cities boundaries were downloaded from the NCTCOG data website (data-nctcoggis.opendata.arcgis.com). Data on DART bus stops, bus lines, metro stops, and metro lines were acquired from DART.
MODULE 3: Working with Spatial Data and Creating a Map

Objectives
The lesson provides an understanding of how spatial data can be created and modified, and introduces spatial analysis tools regarding their functions and purposes. It also provides an opportunity to think about accessibility to the Trinity River and current modes of transportation that can support it.

Lecture Content
- Edit/modify spatial data in ArcGIS
- Edit/modify symbology
- Labeling
- Attribute (join)
- Spatial data (join)
- Introduction to spatial analysis tools
- Guest lecture 2

Class Activities & Assignments
- Add critical map elements to the basemap from Module 2 considering access to Trinity River and the transit network.
  - Demographics
  - Transit routes/stops
  - Tree cover
  - Land use
  - Public transit

Class Resources
- GIS layers (modified and clipped by the research team):
  - Block group level socio-demographic data 2016
  - DART metro and bus stations
  - 2016 land use data
  - National Land Cover Database 2016
- GIS References:
  - Shapefile land use and socio-demographics was downloaded from the NCTCOG data website (data-nctcoggis.opendata.arcgis.com).
  - Data on DART bus stops, bus lines, metro stops, and metro lines were acquired from DART.
  - Texas Natural Resources Information System (TNRIS) datahub was used to download National Land Cover data and clipped it to relevant geography.
MODULE 4: Working with Spatial Analysis and Exporting a Map

Objectives
The lesson provides exercises in spatial analysis in relation to explored data layers. It also provides an understanding of how to export the created map to make it appropriate for analysis and publicly presentable. Students will be able to examine ground-level accessibility to the Trinity River and trails regarding the site conditions.

Lecture Content
• Spatial analysis tools
  - Clip
  - Buffer/Euclidean Distance
  - Slope
• Layout (map export)
  - PDF
  - Illustrator
• Guest lecture 3

Class Activities & Assignments
• Use at least one spatial analysis.
• Improve map style (symbol) to make it legible and concise.
• Observe how people may access the river considering the transit network and existing trails.

Class Resources
• GIS layers (modified and clipped by the research team):
  o Block group level socio-demographic data 2016
  o DART metro and bus stations
  o 2016 Land use data
  o National Land Cover Database 2016
• GIS References:
  o Shapefile land use and socio-demographics was downloaded from the NCTCOG data website (data-nctcoggis.opendata.arcgis.com).
  o Data on DART bus stops, bus lines, metro stops, and metro lines were acquired from DART.
  o Texas Natural Resources Information System (TNRIS) datahub was used to download National Land Cover data and clipped it to relevant geography.
EXTRA: Additional GIS Sessions

Objectives
The lesson provides additional GIS sessions for the teachers (online) and the students (invited to the CAPPA computer lab) due to the delayed class schedule. The content of the sessions is based on the teachers' and students' requests.

Lecture Content
- Loading data layers
- Spatial analysis tools
- Editing the created map (modifying shapefiles, editing symbols)
- Layout (map export)

Class Activities & Assignments
- Go to different websites and download data layers for your project.
- Create/delete data layers as needed.
- Clip the data specific to your site.
- Improve map style (symbol) to make it legible and concise.

Class Resources
- GIS layers (modified and clipped by the research team):
  - Block group level socio-demographic data 2016,
  - DART metro and bus stations,
  - 2016 Land use data,
  - National Land Cover Database 2016
  - Poverty rate at Block group scale
  - Percentage of minority at block group scale
- GIS References:
  - Shapefile land use and socio-demographics was downloaded from the NCTCOG data website (data-nctcoggis.opendata.arcgis.com).
  - Data on DART bus stops, bus lines, metro stops, and metro lines were acquired from DART.
  - Texas Natural Resources Information System (TNRIS) datahub was used to download National Land Cover data and clipped it to relevant geography.
  - CDC Vulnerability Index data for 2016 – Poverty rate and percentage of the minority by block group was clipped and modified from this dataset for neighborhoods related to student's studio project teams.
FIELD TRIP

Objectives
The lesson provides students an opportunity to observe the site in person using various methods such as sketching, taking photos, walking along the river and trails, and flying a drone. It also provides an opportunity for students to measure and observe what they have created using the GIS program onsite.

Location
Moore Park. The selected location has access to the Trinity River with kayak launch pads and is adjacent to the Corinth Wetland, which has a significant ecological value.

Field Activities
- Exploring in the Trinity River: Kayak riding
- Observing the ecology along the Trinity River and trail connections: Online survey and documentation (photos, sketches)
- Learning ecology along the Trinity River: North Texas Master Naturalist’s Nature Discovery Trunk regarding wetlands, Trinity River, urban wildlife on the Trinity River, aquatic plants, riparian environments, runoff, pollution
- Learning how to fly a drone: Observation and documentation of environmental resources and trail connections

* Please see Appendix A through Appendix C for supporting materials of the Lesson Plans.
APPENDIX A

GIS TUTORIAL PREPARED FOR THE PARTNER SCHOOL

A-1. GIS Tutorial for the Workshop

Esri ArcGIS Pro: How-To Guide

Table of Contents
Introduction ........................................................................................................................................... 2
How to Create a New Project Map ........................................................................................................ 3
Setting Up the Map Workspace ............................................................................................................ 4
Setting Up Your Data using Arc Catalog ............................................................................................... 6
  Backing Up Data in Arc Catalog .......................................................................................................... 11
Adding Data to Your Map ...................................................................................................................... 14
  Selecting a Basemap ............................................................................................................................ 14
Adding Data to Your Map using Arc Catalog View .............................................................................. 14
Adding Data to Your Map using the Catalog Pane ................................................................................ 15
Changing Data Symbols (Symbology) ................................................................................................. 19
  Changing Layers to Commonly Used Symbols .................................................................................... 19
ArcGIS Pro Tools .................................................................................................................................. 20
  The Locate Tool .................................................................................................................................. 20
Using the Select ‘By Attribute’ Tool & Queries ..................................................................................... 21
Using the Select Attribute By Location Tool ......................................................................................... 22

Introduction
This How-To Guide is for setting up a Map Project through ArcGIS Pro. The topics covered in this document include:

- How to create a new Map Project
- General workspace set up
- Setting up your data
- Ways to add external data to your map
- Using certain tools such as the locate tool and the select by attribute tools
- Changing the symbology of map features
How to Create a New Project Map

- Open ArcGIS Pro
- Under the middle column New → Blank Templates → select a new Map

- Next, be sure to name your project and to save it in the correct project folder.

- Optional Step: Once ArcGIS Pro has loaded, login to your Esri Account to be able to access more basemaps, certain analysis functions, and more.
Setting Up the Map Workspace

- If your map did not appear with the Contents window pane on the left side of the screen, go to View tab → Contents
  
  a. The Contents pane shows users what is being displayed on the map. By default, Esri’s topographic map will be the first item in the Contents pane. Please look at the two screen captures below.
- Next, open the **Catalog Pane** that can also be found under the **View** tab.
  
  a. The Catalog Pane shows the project folder and other folder connections that will have stored data, created data, etc. for your project.
Setting Up Your Data using Arc Catalog

You will access and set up your external data using Arc Catalog. Arc Catalog allows you to add folder connections, to preview data, to edit data, as well as to archive and backup your original data.

- Go to the View tab → click on Catalog View

- The screen capture below is the Arc Catalog or Catalog View.
Next, double click on Folders to access your folder connections. It should show your project folder and any other folder connections you have. If you do not see a connection to the GIS Data folder, proceed to the steps below.

To add a new folder connection e.g., GIS Data folder go to
  - Add → Folder Connection as shown below.
Then, navigate to the CityLab folder with the GIS Data files → Select the CityLab Folder and click OK

- Your Catalog View should now show (2) folder connections: your project folder and the overall project folder with the GIS data files.
• To view the GIS data for this project, double click on the CityLab folder → gisdata folder → GIS Data folder.

• Now you will see the GIS data for your project in the Arc Catalog View.
To view and explore the data files, click once on each and use the right-side window pane to explore the Metadata, Geography, and Table.

- **Metadata** provides a description of the data if the author made it available.
- **Geography** shows you where the data is located and how it will appear on your map. From the geography tab, you can begin to visualize the data, determining if the data is a point, line, or polygon.

- And **Table** shows the additional attributes for the data such as FID (the GIS unique ID), name, location, length, area, etc.
- The columns represent the attribute categories; in the case of parks: FID, Shape, County, etc.
- The rows represent each feature; in the case of parks: each park.

**Backing Up Data in Arc Catalog**

After view the data files, we will back-up or archive these original data files in a new folder. It is important to back-up data files whenever working on an official project. **It is possible that files can get corrupted or accidentally deleted, therefore it is best to save a copy in case this scenario happens.**

Create the new backup folder by either going to **New → Folder** or right clicking → select **New Folder**
Rename the folder **GIS Data Backup** then return to the original data files as shown in the two screen captures below.

Next, select all the GIS files (shift + click the first and last file) and Copy files using either Control + C OR using the Copy command on the left-hand side.
Next, navigate back to your GIS Data Backup folder, open the folder, and paste the files either using Control + V or the Paste command on the left-hand side. This process may take a few moments depending on the number of files and file sizes.

**Once you see the data files in the folder, you have successfully archived/backed-up your data.**
Adding Data to Your Map

There are several ways to add data to your map. The two ways that will be discussed are and 1) Adding data directly from the ArcCatalog View and 2) Adding data through the Catalog Pane. However, before adding external data, it is important to first select a Basemap.

Selecting a Basemap

- Before adding external data to your map, first select the desired or the appropriate basemap for your project.
  a. Go to the Map tab, click on the Basemap icon and view and browse Esri’s collection of default Basemaps
  b. Note: Unlike ArcGIS Desktop, which can show multiple Basemaps layers, ArcGIS Pro only shows one Basemap layer per Map project.

Adding Data to Your Map using Arc Catalog View

- Open the Arc Catalog View from the View tab
- Navigate to your GIS Data files from the folder connections
- Select which data will be added to your map
- To add the data to your map, right click → Add Data to Map (screen capture below)
  - This will add the data to the current map selection
• Toggling back to the Map tab, the selected data should now appear on your main project map. You may now close the Arc Catalog View tab.

Adding Data to Your Map using the Catalog Pane
• In the Catalog Pane (right window), expand the Folders icon.
a. Under Folders, your Project folders and files will be shown.

- **Optional Step:** If you were not able to set-up your folder connections through the Arc Catalog View, you can do so using the Catalog Pane.
  
a. Next, we will add a new Folder Connection
b. Right click on Folders in the Catalog Pane ➔ click Add Folder Connection
Select the folder of interest, in this case the CityLab folder.

a. Once the folder is added, you will see it in the list of Folders.
Next, we will add **GIS data shapefiles** to the map.

a. Shapefiles — spatial data represented by vectors that come in the form of points (places), lines (lengths), and polygons (areas); the files end with `.shp`.

b. Go to your **Catalog Pane → Folders → Expand the gisdata folder → Expand the GIS Data folder → Click and Drag** the ‘Parks.shp’ shape file onto the Map

   i. **Note:** Adding the data may zoom out your map extent; using your mouse, zoom back in

c. The parks.shp will now show up on your map and also in your Content Pane on the left

d. Repeat this process to add data to your project
Changing Data Symbols (Symbology)

Changing your maps data symbols is critical for visualization. Appropriate color schemes and symbols help you to create a meaningful map for both you and your audience.

Changing Layers to Commonly Used Symbols

- To make your map more intuitive, go to your catalog panel on the left side of your screen and click **once on one of the symbols of your layers**. This will bring up the Symbology panel on the right side of your screen.
  - For layer such as DART_Bus_Stops, you might want to use a symbol of a bus. To do this, click on the **Gallery tab**, in the Symbology panel and search “bus.” Various options will appear. Choose the one you feel is most fitting. You can change other symbols by scrolling through the gallery or searching in the specific type of icon you are looking for.
  - **To change the color of the symbol**, click on the **Properties tab** in the Symbology Panel, click the paintbrush icon, and, under appearance, change the color.

- For layers that have multiple categories based on the attributes, you can designate a specific color to each category. For instance, DART_Rail_Lines have 5 different lines—LRT Blue Line, LRT Green Line, LRT Orange Line, LRT Red Line, and Trinity Railway Express. Each of these lines can be represented by the color of the rail line.
- To change these types of categories, click once on one of the symbols of your layer. The symbology panel will appear on the right side of your screen.
  - Click on the back arrow “<-” on the top left of the symbology panel.
  - Under “Primary Symbology” click “Unique Values”
  - For “Field 1” select “NAMES”
  - In the “Classes” chart, you will see 3 columns as shown below. Click on the individual-colored line you want to change the color of.
The “Properties” tab will come up. Make sure the paintbrush option is selected. Under “Appearance” change the color and line width.
- Click “Apply” at the bottom of the panel.
- Click the back arrow “←” to return to previous pane. Repeat for all necessary components.

ArcGIS Pro Tools
The Locate Tool
- Next, we will locate the general project location.
  a. This can be done in several ways – in this case, we will start by using the Locate function in the Map tab under the Inquiry tools.
Using the Select ‘By Attribute’ Tool & Queries

- Select Map → Select by Attributes then in the Geoprocessing panel on the right side of your screen, choose your Input Rows. Next, choose new selection in selection type, then choose your expression. Click Run at the bottom of the panel.
Ex 1. Input is DART_Bus_Stops and the expression is “Where CITY is equal to DALLAS.”
- Using this attribute selection will show you all of the bus stops in Dallas and where they are located, as shown in the screenshot immediately below.

Using the Select Attribute By Location Tool
- Select **Map → Select by location**. Geoprocessing panel will appear on the right side of the screen. Insert **Input feature(s), relationship, selecting features, and distance** (if needed). Selection type is **New selection**. Click “Run” in the bottom right of the geoprocessing panel.

- Ex. We want to know how many DART bus stops (**input feature**) are within a distance (**relationship**) of a park (**selecting feature**) with a search distance of 300 feet. The resulting map search is below.
Solution: Only 1 bus stop!

Can we reverse the process?
The same solution which is the same (1) bus stop!
Find bus stops in city of Dallas, with at least 2 Benches or more than one Shelter, that are within 1000 ft from Rail lines.
A-2. GIS Tutorial: How to Export to PDF

How to make Layout on ArcGIS Pro

- Open ArcGIS Pro and data file

- Click Insert tab > New Layout > Tabloid/Landscape
• To add a layer on the layout, Click Insert tab > Map Frame > Layer
  • If you made bookmark for your area, use bookmark.

• Specify the area to put the layer
- Click Insert tab, Insert North Arrow, Scale Bar, and Legend

- Right click on the map, and click Activate
  - You can pan, zoom in and out on Activation mode
  - Use your mouse or Navigate button under the Activated Map Frame tab
  - Click Close Activation button on Activated Map Frame tab to exit Activation mode
• If you want to convert the map to a specific scale,
  - Right-click on the map > Properties > Format Map Frame > displayed second icon > Scale
  - Select or enter the scale you want to convert

• The number of scale bar’s scale numbers are also converted, and the numbers can be changed by increasing or decreasing the size of the scale bar.
If you want to change the map units, double-click on scale bar > Properties > Map Units

If you want to change text properties, right-click on text (e.g., Legend) > Text Symbol > Appearance...
- You can change other properties under Text Symbol window, for example, Position, Rotation, Halo,...
- When you finish setting the properties, click Apply
To convert your layout to PDF file format, click Layout icon under the Share tab
- Set File Type PDF
- Designate location
- Select Convert character maker symbols to polygon
- Select PDF Layers and Feature Attributes
- Confirm Export Completed message

How to edit polygons in Adobe Illustrator
- Open file in Adobe Illustrator
  - Remember the saved location
- Select all (Ctrl + A) and right-click on polygons, select Ungroup

- Select all (Ctrl + A) again and right-click on polygons, select Release Clipping Mask
  - See the changes in the layer
- Select specific polygon which you want to change the color.
- Click Select > Same > Fill Color. The marked color was selected

- Double-click Fill icon and choose the color to change
- See changed result below
• To select the stroke, click the Direct Selection icon (A, white arrow) and move over to the desired location, and click.
• Click the Selection icon (V, black arrow) and double-click the stroke icon to change colors.

• You can change stroke width in the Properties tab.
• To save the file as PDF, click File tab > Save a Copy...
  • Enter the file name and click Save
  • Set the Adobe PDF Preset and Save PDF

• To save file as different types, File tab > Export > Export As...
  • Select the file type, for example, JPEG(JPG)
  • Check the Use Artboards box
  • Click Export
- Set the Color Model to CMYK for printing
- Set Resolution High (higher than 200 dpi)
- Click OK to save the file
APPENDIX B

DEMONSTRATION OF GIS WORKSHOP

B-1. GIS Workshop: Preparation & Demonstration

Figure 10 Collaborative Curriculum Development
Figure 11 GIS Workshop at CityLab

Figure 12 Desk Crit at CityLab
Figure 13 GIS Workshop at CAPPA, UTA
B-2. Field Trip

Figure 14 Exploring the River

Figure 15 Lecture During Lunch Break

Figure 16 North Texas Mater Naturalist

Figure 17 Walking along the River

Figure 18 Learning River Ecology

Figure 19 Drone Lesson
B-3. Exhibition at AD EX, Dallas

Figure 20 Exhibition Title Board

Figure 21 Student Presentation

Figure 22 Board Display

Figure 23 Architectural Models Created by Students

Figure 24 Installation in Progress
APPENDIX C

COLLABORATING PARTNERS

C-1. Participated Teachers from the Partner School, The CityLab

Oswaldo Rivera-Ortiz, Architecture, CityLab
Jennifer Sayed, Urban Planning, CityLab
Ashley Gardner, Environmental Sustainability, CityLab
Lynn Smith, Principal, CityLab

C-2. UTA Graduate Research Assistants

Kathleen Stanford, Graduate Research Assistant, Institute of Urban Studies, City and Regional Planning
Dasom Mun, Graduate Research Assistant, Landscape Architecture Program
Avery Deering-Frank, Graduate Research Assistant, Landscape Architecture Program

C-3. GIS Workshop Instructor

Ali Behseresht is a Ph.D. student of Urban Planning and Public Policy at the University of Texas at Arlington (UTA). He was teaching ArcGIS introduction, intermediate and advanced level classes to students at UTA's Urban Planning and Public Policy program. Also, Ali is a public transit Project Manager at Dallas Area Rapid Transit (DART). He manages public transit facilities, oversees Automatic Passenger Counter (APC) in collecting ridership, and analyzes ridership for further changes/improvements in public transit infrastructure.

His experience in teaching and research interests in Geographic Information Systems (GIS), Quantitative Modeling, land-use modeling, and public transit provided significant inputs in creating most impactful teaching material for students, using real-world data. For example, Ali acquired bus stop amenities, and user count data from DART. This data was immensely helpful in determining the best locations for bus stop interventions.

C-4. Guest Speakers

W.J. “Bud” Melton engages with Special Projects in Halff’s Planning and Landscape Architecture practice. During his nearly-30 years of consulting, he has had key roles in alignment feasibility studies, and fostering inter-jurisdictional and interagency partnerships for a variety of urban bikeways and trails which are included in the planned Regional Veloweb network. Bud is a member of the American Planning Association and its Texas Chapter; the Association of Pedestrian & Bicycle Professionals; the Urban
Land Institute’s TOD Product Council; a board director of the Greater Dallas Planning Council. He serves on advisory councils for University of Texas at Arlington’s master’s in landscape architecture Program as well as for Dallas Independent School District’s CityLab High School Foundation.

Steve Smith's early career as a rocket scientist in the Neil Armstrong lunar landing program equipped him well to found Smith Group Asset Management, specializing in finding companies that will grow faster than expected and capturing the reward for clients when that happens. Steve has always loved the outdoors. He attained the highest honor awarded, an Eagle Scout, in Boy Scouts of America and spent five summers volunteering in BSA camps. In recent years, his love of the outdoors has led him to volunteer for a number of nature-oriented non-profits, including recent board seats for Groundwork Dallas, Friends of Reverchon Park, Audubon Texas, and the Trinity Coalition, where he currently serves as Board Chairman.

Teresa Patterson, aka “River Mom” is a certified ACA (American Canoe Association) instructor, and co-owner of Adventures Unlimited Paddling Company. She worked as an event planner/decorator and author before turning her talents to growing the Trinity River Paddling Trail. She has been guiding groups of paddlers on adventures throughout the rivers and lakes of the DFW Metroplex for over 6 years. She currently serves as an officer in the North Texas River Runners and is an active member of the Dallas Downriver Club. Originally a scuba diver, Teresa took up kayaking as a way to stay close to the water when she couldn’t dive. Now kayaking, sailing, and horseback riding are her passions. The only thing she loves more is helping others discover the joys of nature on the river.

Kristi Kerr Leonard possesses a lifelong love of the natural world, starting with her childhood in the woods and creeks of Oak Cliff, and now merges that with her MBA and business acumen. Utilizing her MBA from Thunderbird School of Global Management, Kristi began her career as an account supervisor at The Richards Group and later operated her own advertising company, Head Bank Freelance Advertising. Most recently, she served as a consultant to high-net worth individuals in their estate management and legacy building. Kristi found her niche in 2014 as a certified North Texas Master Naturalist. A natural explorer, Kristi’s primary volunteer activity is leading hikes in the Great Trinity Forest. Her research focus includes local history, medicinal and edible plants, forest ecology, and Native American lore.

Rachel Jenkins joined the North Central Texas Council of Governments (NCTCOG) as a Transportation Planner in 2019. As part of the Transit Management and Planning team she plans, implements, and supports transit projects and mobility management activities throughout the region. Together with regional transportation partners, she works to identify and address transportation gaps and opportunities. Prior to joining the team at NCTCOG, Rachel managed the group visit program as part of the University Recruitment team at the University of Texas at Arlington, assisting students on their journey to higher education. Rachel received her Bachelor of Arts Degree in Geography and Anthropology from Texas Christian University in 2014 and a Master of City and
Regional Planning with a Certificate in Geographic Information Systems from the University of Texas at Arlington in 2020. In 2019, she was named an Eisenhower Transportation Fellow by the U.S. Department of Transportation for her research and professional contributions to the field of transportation. She is also a steadfast advocate for public transportation and mobility access within her own community in Fort Worth, Texas.

C-5. Field Trip Volunteers

**Teresa Patterson**, Trinity River Paddling Trail Manager, Trinity coalition, Adventures Unlimited Paddling Company

**Kristi Kerr Leonard**, MBA, Trinity Coalition

**Ginger Greatens**, North Texas Master Naturalists

**Imelda Haley**, North Texas Master Naturalists

C-6. Project Partners

**The CityLab High School Foundation** is an independent nonprofit organization that supports the mission of CityLab High School. The Foundation promotes community involvement and secures funding support for the High School. Foundation programs include Dallas Mayoral Forums, annual Summits, and webinars. The Foundation also helps connect CityLab with potential project and funding partners.

**The Trinity Coalition** is dedicated to improving the Trinity River, its parks, and forests, as one of the most valued natural assets in Texas. In 2020 they were rewarded with the official designation of the Upper Trinity River Corridor as a National Water Trail, creating a national paddling destination for our 7.4 million Dallas-Ft Worth Metroplex residents and the nation. It is a 501(c)3 non-profit corporation.

**The Institute of Urban Studies (IUS)** was founded in 1967 to conduct research on urban issues, provide the fruits of that research to municipal government organizations, educational institutions, and community non-profits, and to train future generations of urban planners, city officials, and academic leaders. Over the past 50+ years, the Institute has assisted over 300 Texas communities from small general law cities, to neighborhoods, to major cities like Dallas and Fort Worth. IUS has generated millions of dollars of sponsored research and community-based projects and helped to train hundreds of planning professionals and city leaders who have applied their skills to assist communities and educational institutions across the nation. IUS is housed with UT Arlington, a Carnegie Tier 1 research institution based in the Dallas Fort Worth Metroplex.